WordPress.org

Support

Support » How-To and Troubleshooting » I can't create, save or publish new posts

I can't create, save or publish new posts

  • usvirtualempleo
    Member

    @usvirtualempleo

    Hello!

    I have my blog http://institucional.us.es/usvirtualempleo/ hosted in the university hosting, and I have a problem since Friday with the post editor. I can write in the post editor, but I can’t save the new content or publish it. The button “publish” it disappeared, and the button “save” doesn’t work, just re-direct to the posts list, nothing else.

    It’s the second time I have this error, first time I decided to reset everything, but I don’t want to do it again. I have the same problem with the image uploader (I can’t upload images). Everything is updated and the plugin are deactivated (i only have five plugin)

    Can anybody help me, please??

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    usvirtualempleo
    Member

    @usvirtualempleo

    Hi!

    Thanks! I’m goint to try everything, I will post later

    usvirtualempleo
    Member

    @usvirtualempleo

    Hi!

    I tried every suggestion and nothing worked. Finally I decided to reset/install the blog again, and now (three days laters after the reset) the problem appears again and I don’t know what else to do. I have deleted all files in PHPMyAdmin, re-install everything. Any ideas? Can anybody help me, please? thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I can't create, save or publish new posts’ is closed to new replies.