Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » I can’t connect to Google Analytics

  • Resolved bruce86

    (@bruce86)


    I can’t connect to Google Analytics because it says:

    “Error: We’ve detected there’s already an existing Analytics tag on your site (ID UA-104462280-1), but your account doesn’t seem to have access to this Analytics property. You can either remove the existing tag and connect to a different account, or request access to this property from your team.”

    I don’t know what to do.

    The existing tags are in the trash.

    Thank you for your assistance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @bruce86 There may be legacy Analytics code via a template insertion, a theme option or another plugin. You can rule out the issue being with another plugin or theme by temporarily deactivating all other plugins while switching to another theme during Site Kit setup. You’ll still need to remove that other tracking code once discovered.

    If you want to share your site URL we can take a look and see if we’re able to identify any plugin or theme feature which could be causing this.

    Plugin Support James Osborne

    (@jamesosborne)

    @bruce86 I can see the code in the header of your site, although there are no indications of how it’s been placed.

    Are you able to deactivate some of your plugins, such as Rank Math, Insert Header and Footer or any other plugins with Analytics insertion options? Please then check whether you’re able to connect the Analytics module.

    Thread Starter bruce86

    (@bruce86)

    I solved it.

    Looks like it was the theme.

    Thank you so much for your assistance!

    @bruce86 glad to hear it is resolved! Feel free to leave a review about your experience with Site Kit if you like.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I can’t connect to Google Analytics’ is closed to new replies.