Support » Plugin: PageSpeed Ninja » I can’t clear the cache

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Denis Ryabov

    (@dryabov)

    Hmm, it’s quite a strange screenshot. If possible, could you send me (hello@pagespeed.ninja) credentials to access admin area of your website to look at the issue from the inside? Otherwise, could you open browser’s Dev Tools (F12 in most browsers), switch to Console tab there, reload the page, and check what error/warning messages are there in the browser’s console?

    guliv

    (@guliv)

    This page uses the non-standard “zoom” property. Try using calc() in the corresponding property values, or using “transform” together with”transform-origin: 0 0″.

    JQMIGRATE: Migrate is installed, version 1.4.1

    The console writes: loading mixed active content is Blocked «http://api.flattr.com/js/0.6/load.js?mode=auto»

    Download of the <script> at the address “http://api.flattr.com/js/0.6/load.js?mode=auto ” failed.

    It seems that this site uses a positioning effect associated with scrolling. This may not work very well with asynchronous panning; see https://developer.mozilla.org/docs/Mozilla/Performance/ScrollLinkedEffects to get more information and join the discussion of related tools and features!

    screenshot http://joxi.ru/V2VRwPYSdPbD12

    • This reply was modified 5 months ago by guliv.
    Plugin Author Denis Ryabov

    (@dryabov)

    From the screenshot it looks like the issue is somehow related to partial loading of Google fonts (font-weight 400 is loaded, and 300 isn’t loaded). Could you check settings page loading in another browser?

    Hello! In Google chrome in incognito mode, the same problem
    screenshot http://joxi.ru/52aNwPRsEzbMlA

    Plugin Author Denis Ryabov

    (@dryabov)

    What plugin loads api.flattr.com insecurely (see browser’s console)? Try to temporary disable it and open PSN settings again.

    I can’t figure out how to disable it. The debugger shows that this is in /wp-admin/options-general.php line 130 Screen http://joxi.ru/eAO0wPDS9Xklor I open this file on line 130, I don’t have api.flattr.com screenshot http://joxi.ru/4Ak0WKGSoqkn9r And this is the same file that is responsible for the WordPress admin panel. I have updated WordPress, it is the latest version 5.4

    Plugin Author Denis Ryabov

    (@dryabov)

    No, it’s line #130 of generated html code, not of source php code. Could you open html page sources (Ctrl+U), scroll to line #130, and take a screenshot of lines around that line?

    Plugin Author Denis Ryabov

    (@dryabov)

    From that code it’s hard to find what the plugin it come from (AFAIK many plugins use flattr and may result in such an error, e.g. see https://theeventscalendar.com/support/forums/topic/conflict-with-ssl-preventing-widget-editing/). You could try to:
    1) search for “api.flattr.com” (w/o quotes) in all files of wp-content/plugins directory,
    2) or disable plugins one-by-one and re-check how it affects PSN settings page.

    Hello! I found what plugin was written in “api.flattr.com” disabled it. But the error remained
    screenshot http://joxi.ru/52aNwPRsEzgpjA

    Plugin Author Denis Ryabov

    (@dryabov)

    Do you have the same issue in other browsers? I’m not sure, but now it looks like the issue is in partial loading of the Montserrat font from Google Fonts server. Could you check status of fonts loading at the Network tab of Dev Tools. Do you have a local font named ‘Montserrat’ on your computer?

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.