Support » Theme: OceanWP » I can’t change the site homepage

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    Your site link is not working for me. Try to disable the coming soon mode and go to Dashboard > Settings > Reading page to set your homepage as per your need.

    Hi, Amit!

    Thank you for your help!
    How do I disable the coming soon mode?

    Hi Amit!

    I solved the problem.
    There was an index.html file in the site’s file and folder structure that was overlapping the pages I defined as the homepage.
    Now I deleted the index.html file and everything is working.

    Thank you!

    Glad to hear that it is fixed!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.