WordPress.org

Support

Support » Multisite » [Resolved] I can't change *ANY* settings in the backend :O

[Resolved] I can't change *ANY* settings in the backend :O

  • I changed “Remote Login” to off the other day and was trying to get a privacy plugin working — I thought everything was fine, but then all of a sudden an “unknown error” came up for new posts / comments.

    Now I can’t seem to change any settings in the backend 😐

    WTH?!?!

Viewing 15 replies - 1 through 15 (of 21 total)
  • Moderator Ipstenu (Mika Epstein)

    @ipstenu

    right, exactly

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    All Remote Login SHOULD do is make your login pages for all sites redirect to your main site to do the actual login.

    Try deleting your cookies and cache and going back in?

    I already did that — but that doesn’t change anything.

    I can’t deactivate plugins, can’t change the domain mapping settings — I have no idea what is going on! 🙁

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    You can deactivate plugins via FTP, by removing them from the plugins folder… I would delete the one(s) you installed for the privacy plugin?

    Also, which plugin was that? It could have buggered things.

    more-privacy-options — I added it to the tags

    I moved it out into a non WP folder, then it said it was disabled because it didn’t exist — but it didn’t change anything about the inability to change settings.

    I reinstalled it again (through the backend), hoping then I might be able to disable it, but that also didn’t work. :/

    oh, I just tried to delete a plugin that was disabled (wasn’t planning to use it anymore, so it was a good test-case) — and that got deleted OK! (woohoo)

    When I attempt to disable more-privacy-options, I get the message saying it was disabled — but it’s *not actually* disabled. 😐

    tried disabling another active plugin (login-configurator) and it’s the same problem — it says it’s disabled, but it isn’t. Can’t change the settings in any plugins whether in the plugins directory or the domain mapping in the mu-plugins directory

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Look in your mu-plugins folder.

    just domain-mapping in there

    btw: should sunrise.php have permissions set to 640 or 644?

    should more-privacy-options be in the plugins directory or in the mu-plugins directory?

    ACK — so is that the problem?

    I installed this via the backend (which is probably why it went into the plugins folder).

    So what do I do now? I’ve tried pushing more-privacy-options into mu-plugins, but that doesn’t seem to do much.

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Disable *all* your plugins – everything in the plugins folder AND the mu-plugins folder.

    then see if the issue goes away.

    it didn’t change anything about the inability to change settings

    This issue must be fixed before installing anything.

    FYI, domain mapping may not be compatible with the privacy plugin, or any other plugin that modifies the original location of the the login form.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] I can't change *ANY* settings in the backend :O’ is closed to new replies.
Skip to toolbar