WordPress.org

Support

Support » How-To and Troubleshooting » I can’t add a category

I can’t add a category

  • I am trying to add a new category to my blog and I get “YYou don’t have permission to do that.” I already have 5 categories. I am running WP 2.1
    I am the admin, of course.
    Whta could be wrong?
    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • What theme are you running? It is happening to me too in K2.

    I am in the same spot. Suddenly I’m not allowed to add categories, and I’m using K2 3 columns.

    Weird. Could it have to do plugin conflicts?

    Possibly – try to deactivate all of them for a test and check if the functionality returns – if so activate one plugin at a time and keep checking to see which one zaps the functionality.

    That’s a good tip. I’ll try it right away.

    It has to do with the K2 beta 2 theme. It works when switching to other themes.

    problem solved. There was a bug in K2 for WP 2.1. Update available here

    I’m having the same problem, not being able to add categories with the error message “You don’t have permission to do that” whenever I try. I have a new installation of WP 212 with the ‘classic’ theme. I’ve changed permissions to 777 everywhere and deactivated all pluggins, and I still cannot add new categories. I’m stumped.

    This seems to be a tricky bug. My problem has returned. No answer yet from K2 team.

    I just upgraded two blogs to WP 2.1.2. One blog works fine, but for the other I cannot add categories. I get no error messages. Nothing happens.

    This problem has been an endless source of frustration for me. I tried everything – the removing “www” solution, the “htaccess” solution, etc. and nothing worked. Finally, I decided to try downloading a Category plug-in to see if it would help.

    IT DID! Solved my problem. The plug-in I used is Category Overload – http://wordpress.org/extend/plugins/category-admin/#post-53 . I hope this helps others who have been experiencing the same frustrations.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘I can’t add a category’ is closed to new replies.