Support » Plugin: Join.chat » I can´t active plugin

  • Resolved Leonardo Grabow

    (@leon1980)


    HI!
    When i need active the plugin, said: “Parse error: syntax error, unexpected ‘[‘ in /users/webs/dkconsultores.com.ar/htdocs/wp-content/plugins/creame-whatsapp-me/admin/class-whatsappme-admin.php on line 508”

    The WP it´s version 4.9.1 with Impreza Theme.
    (I know what is very bad version of the WordPress, but the client not will want change update).

    Thanks
    Leonardo Grabow

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Pacotole

    (@pacotole)

    Sorry, I think it’s a php version problem.

    Try to upgrade server php version.

    Hi @pacotole
    Thanks for your quickly reply..

    I can´t have access to this opcions. I can resolve this with other plugin.

    Thanks
    Leonardo Grabow

    Plugin Author Creame

    (@creapuntome)

    Hi! Try the last versión of WAme v3.2.2. We have rewritten that part of code to avoid the problem but we cannot guarantee that there is no other incompatibility.

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I can´t active plugin’ is closed to new replies.