Support » Plugin: Wordfence Security - Firewall & Malware Scan » I can’t activate any of 6.3.x Wordfence versions plugin

  • Resolved richardlm57

    (@richardlm57)


    I have a couple of sites installed with WordPress 4.8.3 and I downloaded the Wordfence last version, however I can’t activate it in those sites. I tried with another older versions until the last 6.2.x version, 6.2.10, and it worked. Any idea of why is this happening?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘I can’t activate any of 6.3.x Wordfence versions plugin’ is closed to new replies.