Support » Localhost Installs » I can't access my dashboard

  • I’m missing something besides a good memory, that is very obvious, I’m sure.

    When I enter my url http://www.redalfalfa.com.au/wp-admin.php, I get the ‘problem loading page’ warning box.

    I set up my local servers last week with MAMP and installed wordpress and worked and learned tirelessly on my theme(s), but didn’t really think about getting in and out of the dashboard.

    I’m clueless at the moment.

    Any ideas?

    Thanks in advance

Viewing 7 replies - 1 through 7 (of 7 total)
  • First of All its not wp-admin.php its just wp-admin.

    Secondly i can’t access your site http://www.redalfalfa.com.au/
    Looks like the server is down…
    Can you access your FTP ?
    Thanks

    You should be able to access it with: /wp/wp-admin/ or /wordpress/wp-admin/ (/whatever you named the datebase/wp-admin/).

    But first, are you sure you http://www.redalfalfa.com.au is up for you?
    http://www.downforeveryoneorjustme.com/redalfalfa.com.au
    http://www.downforeveryoneorjustme.com/www.redalfalfa.com

    e: late post…

    Hi again

    Thanks for your replies.

    My site isn’t live yet, I’ve been using the localhost to test it at this point while I get my head around wordpress.

    Could this be the problem, i.e. not being live. I was on a hosting trial last week, but didnt think that played any part in accessing my dashboard.

    Sorry all, I’m a real novice with wordpress.

    Any luck with this yet. Is it a 500 error or a 404? I once changed the site name in the admin of wordpress and screwed some things up in the process. Even when I changed it back things still didn’t work. I had inadvertently changed the title in the database in the process and had to edit one of the tables to fix the problem.

    Hi Craig,

    im have a 404 error, i think it is because i changed the title in the database, how do i solved it?

    esmi

    (@esmi)

    Forum Moderator

    @atovey: It is impolite and contrary to forum policy to interrupt another poster’s ongoing thread with a question of your own. Please post your own topic.

    Hi Craig

    Thanks for your message mate. No, no luck yet. I think I might just scrap it all and reinstall wordpress.

    It’s something very obvious I’m missing, I know. My error message is stating that the server is not found.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I can't access my dashboard’ is closed to new replies.