Support » Plugin: Ninja Forms - The Easy and Powerful Forms Builder » I CANT ACCESS DUE TO PLUGIN ERROR LINE

  • Resolved malena3698

    (@malena3698)


    When I try to log in to the wordpress site to work on it. I get this error code:

    Fatal error: Call to undefined function wp_add_privacy_policy_content() in /home/yellow3256/public_html/hospitalcma.com.mx/wp-content/plugins/ninja-forms/ninja-forms.php on line 428

    I tried another website where I also kept the ninja plug in and I got the exact same error:

    Fatal error: Call to undefined function wp_add_privacy_policy_content() in /home/yellow3256/public_html/californiasbestservices.biz/wp-content/plugins/ninja-forms/ninja-forms.php on line 428

    I understand that you guys are upgrading the form to match the wordpress update. Adn I thank you for both your plug in and your committment, but please could you possibly fix that error so that I can continue working?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author krmoorhouse

    (@krmoorhouse)

    @malena3698

    Thank you for reporting this. Our development team is working on a fix for this right now.

    For the purpose of keeping the issue confined to a single thread, I’m marking this topic as resolved. Please look for follow up in the thread below.

    https://wordpress.org/support/topic/fatal-error-uncaught-error-call-to-undefined-function-wp_add_privacy_policy_co/

    -KR

    Plugin Contributor Zach Skaggs

    (@wpnzach)

    It looks like this is a result of an out of date WordPress version plus an improper check on our end for some new functionality. I’m so sorry and take personal responsibility. Our team is on it now and will be updating ASAP.

    oh I see. So I need to update wordpress all across the board. Funny though I have it on “automatic update” there is something rotten in denmark

    thank you for this. I will then stop cutting my wrists open with butter bars.

    Plugin Contributor Zach Skaggs

    (@wpnzach)

    If you had then you wouldn’t have this issue, but it’s still entirely our fault because we should have caught it to make sure it still works properly on older versions. That’s entirely my fault and again I’m very sorry.

    Hey man, don’t beat yourself up. Thanks for looking into it quickly. Looking forward to a fix – it crashed my client’s staging site (created before/during the WP update). Just wondering if I should wait until tomorrow to look for an update for compatibility with WP 4.9.5. Thanks, Jen

    Hi There.

    I just wanted to clarify. I have all my wordpress sites on automatic update. And actually, one of the ones that is presenting the problem already IS on 4.9.5 . . .

    However, with what you said. I took a leap of faith (much like Indiana Jones) and updated to 4.9.6 and it corrected. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘I CANT ACCESS DUE TO PLUGIN ERROR LINE’ is closed to new replies.