Support » Fixing WordPress » I cannot use category feature.

  • Resolved christianbien27

    (@christianbien27)


    Iā€™m encountering problem with creating new Taxonomy Category Property.
    My Theme is wp Residence and my Browser is Google Chrome
    When i create new category for my property. The category i create is disappearing for some reason can anyone help me.

    Sorry for my bad english šŸ˜€

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hello there,

    If you use a commercial theme or plugin and need support, please go to their official support channel. In order to be good stewards of the WordPress community, and encourage innovation and progress, we feel it’s important to direct people to those official locations.

    https://themeforest.net/item/wp-residence-real-estate-wordpress-theme/7896392/support

    Forum volunteers are also not given access to commercial products, so they would not know why your commercial theme or plugin is not working properly. This is one other reason why volunteers forward you to the commercial product’s vendors. The vendors are responsible for supporting their commercial product.

    Thanks,
    Sage

    Hello thanks for the response, but not only the property categories is not working even creating menu post tags, post category I believe this features is associated with wordpress can you help me with this?

    This is the error message i got when i’m creating new menu.
    https://s14.postimg.org/bvofjaa69/Untitled.jpg

    It says here “The menu name SGPI conflicts with another menu name. Please try another.”
    but i don’t see the menu named SGPI.

    Hello,

    Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the default theme for your version of WordPress to rule-out a theme-specific issue (theme functions can interfere like plugins).

    Let me know if any of that works,
    Sage

    Hello,

    I follow what you said but the problem is still occurring I deactivate one by one of my plugins installed then I try if the problem is still there and yes.

    then next I try to switch theme to TwentySixteen but the problem is still there. here’s the screenshot.

    https://s21.postimg.org/4abwbhkyv/Untitled.png

    and because of that i don’t know how to delete this.
    https://s21.postimg.org/p9vemqadz/Untitled.png

    this is a menu right? oh god, what’s wrong with my website.

    Hey there,

    Don’t worry, we’ll get it sorted šŸ™‚
    Does it work if you try to create a menu with a different name?
    Are there any specific errors that show when you try to create a category? Or does it just not show up?

    I also strongly suggest opening up a ticket with the theme devs anyway, as they may be willing to access your site to look into it deeper which the volunteers here can’t do.

    Sage

    It just not showing up.

    I don’t think this is a theme issue. because I change in different themes the issue is still occurring. šŸ™

    Hello there!

    As mentioned, the theme devs would be able to go in and look while we here can’t. Even if it isn’t directly related to their theme, at least they can rule out that option and have a better chance at pointing you in the right direction. I’d also suggest contacting your host as it may have something to do with the server and/or permissions of the site.

    I had a look at your site and can’t see any errors coming up on the console log. Did this problem start after an update etc or has it always been there?

    Sage

    Hello,

    I think the problem is always been there, I’m not sure because this is the first time i use the theme and the Post Categories.

    Hey there,

    If the problem has always been there then it might have something to do with your server and the initial WP install not going right. If your host offers support then they might be able to look into it for you. Otherwise, you could try a fresh install on a different server then placing the theme and plugins in to see if that does the same thing?

    Hope that helps,
    Sage

    Thank you for your help, I already solve the problem I deleted the current wordpress aplication in my server files and reinstall it again from the scratch then then I’m now able to use categories. Thank you God Bless.

    Great to hear, thanks for letting me know!

    Sage

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘I cannot use category feature.’ is closed to new replies.