Support » Theme: Accelerate » I cannot set blog posts above 4 posts per page

  • I have gone to settings and I cannot set the number of posts on the blog page above 4.

    Why?

    • This topic was modified 1 month, 4 weeks ago by laraby.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @laraby
    You can go to your Dashboard -> Settings -> Reading and there you should find an option “Blog pages show at most ” where you can insert the number of posts you wish to display on the page. Let me know if this helps and if you have any other queries 🙂
    Regards

    It does NOT help. I tried that, already.

    Hi @laraby
    Then it might be an issue with a plugin. You can try disabling all the plugins and then enabling them one by one to locate the one causing the error. Let me know once you locate the plugin or if it wasn’t the cause of the issue 🙂
    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.