WordPress.org

Support

Support » Plugins and Hacks » [Resolved] I cannot see the option for "using only tag"

[Resolved] I cannot see the option for "using only tag"

  • Nadiamode
    Member

    @nadiamode

    I want to set plugin to display by tag only but I cannot see this option in admin panel

    this is my screenshot http://i.imgur.com/ofH3Scf.gif

    However, YARPP does have difficulty with languages that don’t place spaces between words (Chinese, Japanese, etc.). For these languages, the “consider body” and “consider titles” options in the “Relatedness options” may not be very helpful. Using only tags and categories may work better for these languages.

    http://wordpress.org/plugins/yet-another-related-posts-plugin/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author jeffparker
    Member

    @jeffparker

    Go to “screen options” in YARPP settings to show the “Relatedness” options. There, you can choose to consider Titles, Bodies, Categories, and Tags. Hope that helps.

    Nadiamode
    Member

    @nadiamode

    thank you

    Plugin Author jeffparker
    Member

    @jeffparker

    You’re welcome!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] I cannot see the option for "using only tag"’ is closed to new replies.