WordPress.org

Support

Support » Multisite » I cannot see any plugins on sub sites

I cannot see any plugins on sub sites

  • I have several plugins installed on my network. These plugins are NOT “network activated” and when i got to try and find them and activate on each individual sub-site they are not there.

    When I try to “network activate” these plugins i get this error…

    “The plugin gravityforms/gravityforms.php has been deactivated due to an error: Plugin file does not exist.”

    Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Are these plugins network only?

    Do they exist in the wp-content/plugins folder?

    I do not know what you mean by “network only”. These plugins exsist in the wp-content/plugins folder yes.

    I have like 30 inactive plugins and none of them show up in sub sites. Only only jetpack, askimet and bbpress for some reason.

    In Multisite, you can activate a plugin for ALL sites (ie. network activated) or per site (i.e. per site activated).

    If you activated a plugin at domain.com/wp-admin/network/plugins.php then you network activated.

    sorry for the delay…sigh, just downloaded that file to take a look and this is what it says…

    /** Load WordPress Administration Bootstrap */
    require_once( './admin.php' );
    
    if ( ! is_multisite() )
    	wp_die( __( 'Multisite support is not enabled.' ) );
    
    require( '../plugins.php' );

    i dont know where i went wrong in setting up my network

    Well.. “Multisite support is not enabled” is kinda a clue here.

    yes i know this…ill have to look back at my steps to setup the network and see where i went wrong

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘I cannot see any plugins on sub sites’ is closed to new replies.
Skip to toolbar