Viewing 13 replies - 1 through 13 (of 13 total)
  • Had the same problem, enabling cookies did the trick for me, maybe it works for you also? But: I don’t know if it’s worth trying ATM as there a same other problems (e. g. unable to setup the services list, or have a look in the forum here).

    I just delete this new version and instal the version v6 and disable autoupdate for this plugin… because it is useles now with this sharing changes… I like new style, speed but there are many things which are not acceptable for me and my websites…

    I will check this plugin next month and I will see 🙂

    I installed it only on my local test site, my productive site will stay with at least as long there are that much problems in 7.x

    Hi guys!

    Any technical issues you are experiencing, we’d love to investigate those for you. For the most part, people are updating and configuring their settings without running into any problems, but we want to make sure that any issues get addressed ASAP.

    Check that you have JavaScript and cookies enabled in your browser settings (and disable any browser extensions that may interfere with these functions). Also, clear your cache. This may actually solve any problems you have with setting services after logging in.

    Now, if you are still hitting a wall, any additional information you can provide would be extremely helpful, including screenshots. I’ll share this information with our engineers, and we’ll look for the source of your troubles to get things up and going for you as quickly as possible.

    Thanks so much for reaching out to us, and I hope we can remedy any issues posthaste.

    – Updated, couldn’t get it up, had to disable an re-enable the plugin.
    – Couldn’t add any service to the list of services, always get an error about says I reached the maximum of buttons. If I delete a button I still get that error. WTF?
    – That multi-sharing/shareaholic-app-for-sharer-thingie seems to be a big error by itself. People on my site should share as easy as possible and not apply to a bunch of apps.
    – Why is the german heading (Weitersagen heißt unterstüzen) gone?
    – Related content isn’t working.
    – I think there were some other issues I forget here.

    Oh, btw: before I change my browser settings or disable a browser plugin I disable shareaholic, because everything worked before. That said: Cookies are enabled, Javascript also.

    Plugin Author Shareaholic


    @mren we just released v7.0.2.0 which *should* fix most of your issues. We have also removed the limit on how many sharing services you can turn on and one no longer needs to be signed in to edit share button and related content settings. The design is responsive / mobile-ready and will fit in however many icons it can given the space available.

    We’ve been inundated the past 2 days with load from additional sites signing up for Related Content — our data processing queue is backed up. I can take a look at where you’re in the queue if you can share the URL of your website.

    [ Signature moderated. ]

    True, I could add more buttons now, that is fixed. I now noticed that the buttons didn’t get displayed in some browsers (e. g. Konqueror and Arora). Javascript and cookies are enabled, no plugins are installed to them.

    For the related content issue I could give you the url but I think that won’t help, cause it’s localhost. Why do this thingie need a connection to your servers? Other related content plugins works without IIRC. I always test new things/updates on my local test site. If they work I also install them on my live site, if they don’t work, I don’t install them. Therefore I can’t provide you with an public accessible URL, sorry.

    Hi Mren,

    You’ll need to have your website ‘online’ before the Related Content app will be able to crawl your site data and generate recommendations. It ties in with our Analytics feature to assist in the selection of related content. If it’s still on localhost, we do not have any data, which is why the app appears to not be working. Once the site is live, you can check the Data Status light to see when your recommendations are ready, and at that time, they will appear in your selected locations.

    As for the Arora and Konqueror browsers, we test in all major browsers when developing our products, but begin development in Chrome. If there is a rendering issue in these two browsers, I can pass this information along to our engineers so that it can be investigated further. If there are rendering issues in other browsers that you’d like to report, I can take this information as well and make sure it gets to the rest of our team. Thanks!

    As said it’s my local test site. I will update the plugin on my live site, if I’m comfortable with it. Unfortunately I’m not able to test it cause it needs a publicly available server. So it’s a ring here: It need a public server, but I put it publicly after I tested it, which I can’t. So I think I have to look for another “related post”-plugin.

    In Konqueror and arora the share buttons don’t get displayed at all, not sure to call that “rendering issues”.


    Are the buttons visible in other browsers that you have tested, such as popular ones: IE, Firefox, Chrome, Safari, Opera?

    If you’d like to see the Related Content app in action, it is live on our blog. Here’s our latest article with both Share Buttons and Related Content enabled:

    Hope this is helpful! 🙂

    Firefox: yes
    Chrome: yes
    Konqueror: no
    Opera: yes
    Arora: no

    That’s all browsers installed on my system, sorry to be not able to tell about IE and safari.

    OK, fixed… no problem anymore with newest version. Thank you

    Great to hear, @eldenroot 🙂

    @mren, Thank you for checking for issues in your other installed browsers. I’ll make a note of the compatibility issue with Konqueror and Aurora to see if this can be addressed in the future. I appreciate that you took the time to inform us! 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘I cannot login for settings’ is closed to new replies.