Support » Plugins and Hacks » I cannot get Autometa plugin to work, help!

I cannot get Autometa plugin to work, help!

  • I have Autometa 0.3 installed & activated which claims to “Automatically generate and include HTML Meta Tags and Technorati Tags based on the full text of your post.”

    But it doesn’t add anything automatically, it just shows:
    <!– Autometa Plugin for WordPress –>
    <meta name=”keywords” content=”” />
    <!– http://boakes.org/autometa?v=0.3 –>

    The only evidence that Autometa is in my WordPress panel, is on the page where you post a new newsitem, it says “Custom Fields
    Add a new custom field to this post:”
    From which you can select “autometa” from, but what next? Am I supposed to fill in my own keywords in the “Key” & “Value” text boxes? Or am I overlooking a simple “autometa generate button”?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Failure Update: I tried filling in keywords in the “Key” & “Value” text boxes and after I pressed the “Add Custom Field” button to get the “Custom field updated”. The “Update” & “Delete” buttons showed up, so I pressed “Update” and “Saved” the newspost again (Autometa didn’t automatically generate anything either). Then I checked the entire html of that page and STILL NO KEYWORDS! 🙁

    Is anyone using this plugin who can help me out?

    This is a really weird issue, because now sometimes it will work after I generated the autometa square and updated the typed out keywords into the newspost.

    But other times, or the next day, I won’t be able to do it. Does Autometa require some sort of special WordPress or Server settings to be correct?

    I think the latest version of the plugin (0.6) fixes the described problem – for future reference, please ask on http://boakes.org/autometa if you need help – I monitor that regularly and only just found this plea.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I cannot get Autometa plugin to work, help!’ is closed to new replies.