• Resolved mat1984

    (@mat1984)


    Hi

    I found something strange with my website today. Yesterday everything was working fine, but today I cannot add new posts and sites. When I go to “Add new post” or “Add new site”, the page with editor is not fully loaded – the box with categories and tags is missing (printscreeen here: https://i.ibb.co/25jmRWM/missing-box.png. Next, when I try to make live an post, then I see the following information: “Post type mismatch has been detected”. Other things look to be working fine, even editing older posts is ok. I cannot only add new posts. I switched off Jetpack, Yoast and other plugins, but it still didn’t help. I am using Mesocolumn theme, but also I have tried a standard theme – the problem still exist. I am trying to resolve this issue for a few hours, but all my ideas are already used.

    Does anyone has a similiar problem? Your help will be much appreciated.

    Best Greetings,
    Mat

    • This topic was modified 4 years, 12 months ago by mat1984. Reason: more information added
    • This topic was modified 4 years, 12 months ago by mat1984.
    • This topic was modified 4 years, 12 months ago by mat1984.
    • This topic was modified 4 years, 12 months ago by mat1984.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter mat1984

    (@mat1984)

    To people from future -> Temporary fixed – the problem was with YOAST SEO! I have no idea how, but when deactivated YOAST the problem still was on my website. I used my one week copy of FTP files + data base, then updated YOAST and problem appeared again! I came back again with one week old copy of FTP and SQL, switched off YOAST as first thing, and problem dissapeared.

    I cannot image how YOAST can destroy website, even if YOAST plugin is switched off…
    Now I now it is possible.

Viewing 1 replies (of 1 total)
  • The topic ‘I cannot add new post and sites(box categories and tags missing + post mismatch)’ is closed to new replies.