TinyMCE Advanced
[resolved] I cannot get the Spell Check to show up after I add it to the Toolbar (3 posts)

  1. cgsdwc
    Posted 1 year ago #

    I add it but when I go to Add a new article its is no showing up there.
    How can I fix this?


  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    There is currently no 'spellchecker' plugin as nearly all browsers have their own spellcheckers that usually work better. When it is updated I'll add it again.

  3. cgsdwc
    Posted 1 year ago #

    I was saying that when I go to the settings the options to TinyMCE Buttons Arrangement

    Drag and drop buttons onto the toolbars below.

    I drag it up to the Button Arrangement, I see it there but when I look it on the admin side when I am writing the article I do not see it. Why is that?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic