Support » Fixing WordPress » I can not log in to my wordpress account

Viewing 14 replies - 1 through 14 (of 14 total)
  • Justina

    (@pokeraitis)

    Hi,

    the console shows Mixed content error, that means that you are accessing your website via https, but the resources (stylesheets, etc) are requested via http.

    Can you access your database and change website / home urls to the ones with http?

    shopifyteeaz

    (@shopifyteeaz)

    Hello Justina thank you for your help I just do an online step by step intro using cloudflare to add SSL things and now it goes wrong. Can you please have a look at the problem a little further so Ic an fix it.

    shopifyteeaz

    (@shopifyteeaz)

    Oh I’ve just turned off the SSL on cloudflare but now how to turn the site in to https?

    Justina

    (@pokeraitis)

    Are you able to login to dashboard now?

    shopifyteeaz

    (@shopifyteeaz)

    I’m able to log in but now I can’t change anything.
    I added my flatsome theme but can not edit even my home page.

    shopifyteeaz

    (@shopifyteeaz)

    Always Use HTTPS
    Redirect all requests with scheme “http” to “https”. This applies to all http requests to the zone.

    I turned this off on my cloudflare and I can log in but can not edit anything

    shopifyteeaz

    (@shopifyteeaz)

    https://imgbbb.com/image/ItOmR
    It looks like this

    Justina

    (@pokeraitis)

    Ok, so now in admin, go to Settings -> General and change both website and WP URLs to be with http.

    Justina

    (@pokeraitis)

    Don’t mind that it is now shown badly – after we sort out this issue, it’ll be good. For now we need to see if the site on http works ok. After that, We can try to switch on https correctly 😉

    shopifyteeaz

    (@shopifyteeaz)

    Thank you beautiful Justina. You are a good person.
    Anytime I turn off SSL things go well. but when I turn it on, everything looks like a mess.

    Justina

    (@pokeraitis)

    Ok, so if it looks ok with http, you can develop your website.

    When you are done with the website development, this is the way to switch on https correctly: https://jonnyjordan.com/blog/how-to-setup-cloudflare-flexible-ssl-for-wordpress/

    shopifyteeaz

    (@shopifyteeaz)

    Hello thank you Justina, I’ve just fix it all thanks to your help. However, there is a small problem when I open the link with my phone there is a log in pop up.
    https://sunnystash.com/
    Can you open it with your phone.

    shopifyteeaz

    (@shopifyteeaz)

    https://alphabay.us
    Can you have a look at my store. it require vistor to log in. I dont know how to turn it off.

    Justina

    (@pokeraitis)

    It can be a plugin, or a server setting, I would check those first.

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.