Support » Plugin: 10Web Social Feed » I CAN NOT get the access token to show up

  • Resolved clamoreaux

    (@clamoreaux)


    I have tried numerous time to connect this plugin but it will not give me an access token. I have reset the token, revoked access in instagram hoping it would re-authorize (it did) but I CAN NOT get an access token! When I click on the Login to Intagram to get token, it just show me my account. Please help!!!!!

    • This topic was modified 3 months, 2 weeks ago by  clamoreaux.

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • same here, somebody can help?

    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Dear users,

    Thanks for your inquiries.

    First of all please make sure that you are trying to connect to PUBLIC Instagram Business accounts.

    The other case that issue occurs is when your website and/or Instagram app are in a foreign language (any other language than English).

    If this is your case, then please make sure to switch both your website and Instagram app languages to English, get the access token then switch back to your language.

    Please get back to me with results.

    Your two conditions seem to be equal with deleting this plugin.

    1. A business account on Instagram requires a business Facebook account, which I don’t have and don’t want (or can’t get).
    2. The language issue is also a turnoff.

    I hope you will be able to fix this (find a bypass) in the near future.

    Hi there,
    Same problem for me. I set Instagram and browser into english and that is still not working. Clicking “Sign in with instagram” just open an instagram tab.
    Please help,
    Thanks

    This website was connected to this plugin at one time. The password on the instagram account had to be changed and I can no longer connect!! Something seems to have broken with the plugin.

    Me pasa igual, la contraseña en la cuenta de instagram tuvo que cambiarse y ya no puedo conectarme. no he cambiado ni configuraciones de idiomas, ni nada mas. solo cambiamos la contraseña de instagram y dejó de funcionar el plugin.

    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Hi dear users,

    Both cases that I have mentioned above are not caused by our plugin, the restriction comes from Instagram API. It doesn’t allow to display personal account feed, for this we cannot do anything.

    As for language issue, this also is coming from Instagram, but we might be able to find a solution for this in our upcoming versions.

    Besides these 2 cases, please also check the following: please enter WP dashboard > settings > general > site address

    Please make sure that the URL written in this field is the same as your website URL, please be attentive that both of them should start either with HTTP or HTTPS.

    Sometimes access token is not generated when there is mixed content ( HTTP and HTTPS content are being loaded to display the same page) in your website.

    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Dear users,

    We have found out that we have a bug with getting Instagram access token.

    We’ll release a new version tomorrow, so please make sure to update the plugin and try to connect again.

    Thanks for your patience.

    My client who I am helping, tells me this IS a business account. The website address is exactly the same as it is in wordpress (I copied and pasted into Instagram to make sure). There is no mixed content that I can see. Why won’t it connect?

    Just saw your last response — I’ll try again when you update

    • This reply was modified 3 months, 1 week ago by  clamoreaux.
    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Dear users,

    The version is already released, please update the plugin and check again.

    Greetings!

    Kindly update us with the results, please.

    Thanks in advance!

    Thank you! The new version worked!

    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Awesome @clamoreaux!

    Thanks for keeping us updated 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.