Support » Plugin: TablePress » I can not activate the plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you tried deleting it through ftp and then installing the plugin again through the ‘add plugin’ feature of the wordpress admin?

    Hello Dolliv, yes I did it. I tried many times. Installing through FTP and wordpress admin too. The plugin is installed correctly and it appear in the plugin’s panel but not in the left column in admin panel. Can be a database issue caused of many installations? Thanks

    That is very unlikely as the plugin installs without a problem. I can’t reproduce the problem as the plugin appears in the left column of my admin panel.

    As the plugin is installed properly, it should appear in the left column of your admin panel. Are you using a custom theme?

    Plugin Author TobiasBg



    thanks for your post, and sorry for the trouble, as well as for the late answer. As I was on vacation, I didn’t have a chance to reply earlier.

    Most likely, the access capabilities were not added properly, so that we’ll have to restore them manually.
    For that, please surf to (with your domain, of course), and scroll down to the “tablepress_options” option. In that textfield, you should see a number 24 as the “plugin_options_db_version”. Change that number to 0 (be very careful to not break the surrounding quotation marks etc.), and click the “Save” button at the bottom of the page.
    That should reset the capabilities, so that the admin menu entry should appear again.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘I can not activate the plugin’ is closed to new replies.