Support » Plugin: wBounce » I can not activate the plugin

  • Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/kulturasin/domains/my domain/public_html/blogs/wp-content/plugins/wbounce/admin/class-meta.php on line 46

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author kevinweber

    (@kevinweber)

    Hi,

    sorry for that issue! I’ve published version 1.2 right now.
    That update brings several improvements and even fixes your error.
    Please tell me if the update solves your issue.

    Best regards,

    Kevin

    Thread Starter charadesign

    (@charadesign)

    Now it show: “The plug does not fit the header information”

    Plugin Author kevinweber

    (@kevinweber)

    Please tell me more about that:
    When does this header appear? (What have you clicked/done?)
    What’s the exact error message? (including mentioned file names, line numbers, etc.)

    I’ve never heard of this error before. I cannot even find anything on Google.

    Regards,

    Kevin

    Thread Starter charadesign

    (@charadesign)

    I translate from Latvian. Original is: “The plugin does not have a valid header”

    Look: screenshot

    Plugin Author kevinweber

    (@kevinweber)

    Right now, I’ve published version 1.2.1 that fixes another issue and might ideally also fix the valid header problem. Is that the case?

    Thread Starter charadesign

    (@charadesign)

    No, the same error..
    “The plugin does not have a valid header”

    Plugin Author kevinweber

    (@kevinweber)

    Have you unzipped the plugin folder before you’ve uploaded it?
    As you can see in this video: https://www.youtube.com/watch?v=gB0wERlCP8E

    Otherwise, does one of the answers in that thread help to solve your issue?

    Thread Starter charadesign

    (@charadesign)

    Ok, I changed the download directory file permissions. It worked. Now I can edit content and options sections, but the same plugin do not work- exit window not show in my home page

    Plugin Author kevinweber

    (@kevinweber)

    Which value have you chosen in the “Default status” dropdown? Choose “Always fire” and it will also fire on your home page. A future release will contain more granular options.

    Thread Starter charadesign

    (@charadesign)

    Of course, I tried all the options but no results. May be is there conflict with other wordpress plugins?

    Plugin Author kevinweber

    (@kevinweber)

    You can simply test that by deactivating all other plugins. It could also be a conflict with your theme, so you should test if the plugin works with another theme, too.

    Plugin Author kevinweber

    (@kevinweber)

    Hi,
    is your issue still not solved or have you chosen another software solution?
    Regards,
    Kevin

    Thread Starter charadesign

    (@charadesign)

    I took the Ouibounce script and adapted it individually

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘I can not activate the plugin’ is closed to new replies.