Support » Fixing WordPress » i can no longer post comments (seems to timeout or wierd sutff)

  • hey there
    first off, wordpressis easily the best blog/site platform on the planet. thanks to whomever to make this happen. i have been using it for quite the while but i am not a real good coder. anyhow:
    1. i have been using wordpress 2.2 with the myjournal template. everything was fine until it seems i tried out the subscribe to comments plugin. i downloaded and followed the instructions from:
    2. when i pressed ‘post comement’ for any posting on my blog, the server would just load and come back with a time out of not finding any associated page. for instance osx safari would return:
    Safari can’t open the page.
    Safari can’t open the page “”. The error was: “lost network connection” (NSURLErrorDomain:-1005) Please choose Report Bug to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.
    also, firefox would attempt to open the the wp-comment-post.php file. i have no idea why this is occuring.
    3. i reversed everything and tried everything before the install of subscribe to comments plugin. i still have the same problem. i even tried an older version from:
    but nothing changed.
    where is my screw up? you can see the problem in action by trying out any post. you could try for instance:
    try posting a comment at the bottom and see the situation in action. the problem can replicated on demand. i tried searching high and low for any resolution but could not find anything. could anyone help?
    thanks a billion

  • The topic ‘i can no longer post comments (seems to timeout or wierd sutff)’ is closed to new replies.