Support » Fixing WordPress » I can access the Admin, but can’t post or update sidebars.

  • I have been using 2.5.1 for about a month. Everything was working fine until yesterday I tried to upload a new post and a new screen came up saying:


    You do not have permission to access this document.”

    I think it is a 403 error. I have tried using:

    <IfModule mod_security.c>
    SecFilterInheritance Off

    .htaccess in the wp-admin and root directory.

    Still nothing. I need to get this up and running asap. Can you please help?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am getting the same errors. Worked fine for over a week… then I can’t post, edit posts, or insert images into posts. At first I thought it was an image uploader issue, until I realized it was doing the same thing across the board for me.

    Did you find a way to fix it? If not… I wish someone could help us.


    No. I have hit a brick wall. I have found many posts with similar issues… but always with no response, left unresolved.

    I have tried just about every suggestion I can find… but nothing solves the problem. All of my permissions chmod’d correctly, I tried the mod_security fix via .htaccess, tried disabling all plugins, tried logging in as another accound with admin privileges, tried Safari vs. Firefox, tried it standing up… tried it sitting down – it doesn’t seem to matter.

    The thing that baffles me the most – I didn’t change anything to prompt this. It went from fully-functional, to 403 Forbidden with a single blog post.


    I am with you. I have tried all of those as well… Still nothing. Hopefully someone will respond to us.

    I decided to try and change my permalinks structure… and then change it right back to the default setting (I’m really out of options to try at this point), and it took the whole blog down with a 500 Internal Server Error. I switched it back, and still got the error until I deleted the .htaccess file.

    Now the blog is back up, but I still cannot make or edit posts.

    I just tried replacing the wp-admin and wp-includes directories with fresh files from a new download of 2.5… still the same errors.

    Part of me wants to scrap this install and re-install fresh… but if I’m getting permission issues like this (from what seems out-of-nowhere), I forsee them happening to a fresh install as well.

    I really want to figure out WHY this is happening, instead of masking the issue with a temporary fix.

    After zero luck searching on here… and zero luck in this thread… I submitted a ticket with my hosting company explaining the problem. They said I’m the second case of this they’ve seen, and the escalated the ticket to the development level.

    Everything is working fine now… but I’m totally unsure why. I am waiting to hear back from them on what was done to alleviate the issue.

    I will post up when I hear something.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘I can access the Admin, but can’t post or update sidebars.’ is closed to new replies.