Support » Plugin: OTP Login Woocommerce & Gravity Forms » I am unable to send otp

  • Resolved ankushraj

    (@ankushraj)


    Hi,
    I am using your otp verification plugin for woocommerce but when anyone sign-up there they can’t able to receive the otp. I have downloaded the Amazon SDK and using AWS sns but at first I got some account otp but now I can’t get the otp can you help me in this please.

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author xootix

    (@xootix)

    Hi @ankushraj

    Check your amazon console, if you’re able to send SMS from there.
    If not, then most likely your 1$ limit per month has ended.
    You need to request amazon to increase your limit. They will do it within 1-3 days.
    https://aws.amazon.com/premiumsupport/knowledge-center/sns-sms-spending-limit-increase/

    Thread Starter ankushraj

    (@ankushraj)

    Yes I am able to send the SMS from there and my site is not so popular there are not as much person I am just testing on that and I have just sent 5 otp for test after that I can’t able to get otp

    Plugin Author xootix

    (@xootix)

    As you said you were able to send SMS, means there is no issue with the plugin.
    Make sure your SMS type is set to Transactional
    Try a different phone number. Sometimes the messages gets blocked due to spam.
    Share your website link. I will try to debug.

    Thread Starter ankushraj

    (@ankushraj)

    Yes I had set that see this screenshot
    https://i.ibb.co/Tt3KfYT/Screenshot-20200424-084423-2.png
    and when I am sending the SMS from AWS console I got the message but I haven’t received from the sign up page. This is the message screenshot shot https://i.ibb.co/KjVCDBB/Screenshot-20200424-085154.png

    • This reply was modified 10 months, 1 week ago by ankushraj.
    • This reply was modified 10 months, 1 week ago by ankushraj.
    Thread Starter ankushraj

    (@ankushraj)

    Hii,
    Sorry I haven’t read properly and the website link is (edited)

    • This reply was modified 10 months, 1 week ago by ankushraj.
    Plugin Author xootix

    (@xootix)

    Alright. The plugin in not fetching the country code when you set it to “disable” & restrict it to only 1 country.
    Earlier your country code field was either enabled or it was set to geolocation.
    I’ve updated the plugin. It should work fine now.
    Please update and confirm.
    Thanks for reporting.

    • This reply was modified 10 months, 1 week ago by xootix.
    Thread Starter ankushraj

    (@ankushraj)

    Thank You So much.😊😊😊

    • This reply was modified 10 months, 1 week ago by ankushraj.
    ixap233

    (@ixap233)

    Hi, I am Having same problem with both Amazon and Twillo.
    My website is shop.fresity.xyz

    Can you please tell me how you solved it.

    ixap233

    (@ixap233)

    Problem is on my registration page. I tried with disable phone on registration.
    and registration is successful.
    with phone it gives error :
    Operator not found. Please download operator SDK from the plugin settings. Check documentation for how to setup.

    Thread Starter ankushraj

    (@ankushraj)

    Hey @ixap233 please download the sdk of Amazon and then it will be available. SDK is available in Login with OTP

    Hi,
    I am not able to get the OTP , suddenly it stop after working for 3 to 5 times only.
    I am able to send SMS from AWS console there is no limit issue.
    also updated the plug-in to the latest version.
    re downloaded the Amazon SDK.
    my site is https://farmer2family.in

    Default Country Code is set to geolocations
    Enable Country Code Field is selected
    wordpress version 5.4.2
    woocommerce version is 4.2.2
    Please suggest how to troubleshoot

    Thanks,
    Homesh

    Can someone please help, I wanted to use this plug-in but not sure why it is not working for me.

    Plugin Author xootix

    (@xootix)

    @homeshj

    Activate the plugin on your site so I can check

    Thanks for reply.
    Activated the plugin. please check.
    I will have to remove it again tomorrow morning after 11 am. as my site is live.
    Thanks,
    Homesh

    Hi,

    Have u checked I have already activated the plug-in.

    Thanks,
    Homesh

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘I am unable to send otp’ is closed to new replies.