WordPress.org

Support

Support » How-To and Troubleshooting » I am Unable To Embed Some Players in my Blog Posts

I am Unable To Embed Some Players in my Blog Posts

  • Hello,

    I am having trouble embedding players from websites in to my post pages. I can successfully embed videos from you tube that begin with <iframe

    but when i try and embed other players in the text editor, when i switch back to the “Visual” tab, not only does nothing appear, but when i go back to the Text editor, there is nothing in there (it erased the code i had pasted in a second ago. Here is one example of an embed code i am trying to embed into my post page:

    <script src=”http://player.espn.com/player.js?&playerBrandingId=4ef8000cbaf34c1687a7d9a26fe0e89e&pcode=1kNG061cgaoolOncv54OAO1ceO-I&width=576&height=324&externalId=espn:8993311&thruParam_espn-ui[autoPlay]=false&thruParam_espn-ui[playRelatedExternally]=true”></script>

    Any ideas on why this isn’t working and are there solutions to this. Please let me know when you get a chance.

    Thanks,
    Max

Viewing 2 replies - 1 through 2 (of 2 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Don’t switch between the text and visual editors before saving any changes. WP strips code and does other odd things when you do that.

    I saved it and still it dissapeared and never showed up on the post page. Any thoughts?

    Max

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘I am Unable To Embed Some Players in my Blog Posts’ is closed to new replies.
Skip to toolbar