WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] I am not able to login

[Resolved] I am not able to login

  • mehar

    @hariharan-sairam

    I am using WEAVER II theme and was trying to identify the details in FUNCTIONS.PHP, when accidentally I inserted ? character.

    Now, I am getting the following error

    Parse error: syntax error, unexpected ‘?’ in /homepages/17/d358062749/htdocs/wordpress/wp-content/themes/weaver-ii/functions.php on line 1940

    and could not login to my website.

    The site details
    jbasphalt.co.uk

    please can anyone help?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator keesiemeijer

    @keesiemeijer

    Try re-uploading the functions.php file from a fresh download of the WEAVER II theme by using FTP or whatever file management application your host provides.

    Or download the functions.php file by FTP and open it up in a text editor and remove the ‘?’ and re-upload it again.

    mehar

    @hariharan-sairam

    Thanks a lot for your very quick reply. I will check now and let you know.

    Thanks

    mehar

    @hariharan-sairam

    Sorry to ask you this.

    This site is created in wordpress.com and we are still developing this. It is not hosted anywhere. Can you tell me how to I can FTP to this?

    Thanks

    Moderator keesiemeijer

    @keesiemeijer

    I don’t think you can edit theme template files on worpress.com. How did you edit the functions.php file?

    for wordpress.com sites, please inquire at http://en.forums.wordpress.com/

    this forum is for self-hosted sites using worpress.org software

    mehar

    @hariharan-sairam

    I logged in using my admin username and password and edited the php pages and developed.

    Sorry I never knew that this forum is only for self developers.

    I will check there

    Apologize and thanks for your help

    Moderator keesiemeijer

    @keesiemeijer

    I think you’re on self-hosted site because you could edit the files and you are using the WEAVER theme which is not one of the available themes on wordpress.com.

    mehar

    @hariharan-sairam

    ohhhhhh. I do not know if this is self-hosted as I work for others. Let me check with them and see what could be done.

    Thanks a lot for your great help

    mehar

    @hariharan-sairam

    Thanks for all your help. I have copied the file and resolved the issue.

    Moderator keesiemeijer

    @keesiemeijer

    You’re welcome. I’m glad you got it resolved 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] I am not able to login’ is closed to new replies.
Skip to toolbar