Support » Plugin: Duplicator - WordPress Migration Plugin » I Always get a “Host Build Interrupt” error

  • The latest version of Duplicator and other recently released versions keeps on giving me “Host Build Interrupt” error when I try to build a package from a local server (MAMP PHP 5.6.10).

    This was not the case before, since I was already a Duplicator user back in 2013. I started getting problems with the plugin since late 2017.

    Already did the suggested options inside the plugin notice and also tried one from the support forum that was resolved but with no luck.

    • This topic was modified 10 months, 2 weeks ago by  rolzan.
Viewing 1 replies (of 1 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey Rolzan,

    We are working to make the plugin more compatible with budget hosts that kill the PHP process for larger sites. You might try this process if you’re on a host with a tight process limit.

        – Two-Part Install
        – https://snapcreek.com/duplicator/docs/quick-start#quick-060-q

    For your local server, you should be able to adjust the PHP timeouts to allow the script to run longer.

    Hope that helps~

Viewing 1 replies (of 1 total)
  • The topic ‘I Always get a “Host Build Interrupt” error’ is closed to new replies.