Support » Plugin: Seriously Simple Podcasting » I also had to downgrade…

  • Resolved tjfisher

    (@tjfisher)



    I had to downgrade as well… I tried to update my podcast settings and when I did it deleted all the information for that feed and wouldn’t allow me to update it no matter how many times I tried. Downgrading allowed me to re add the information and and save it. :/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Craig Hewitt

    (@podcastmotor)

    Hi @fixitup,

    We’re seeing what is causing this issue and hope to have a release out by the end of the week to resolve it.

    Can you share what version of WP and PHP you’re running so we can use that information in our testing?

    Thanks.
    Craig

    Hi Craig,

    WP Version: 4.7.4
    PHP Version: 5.6.30

    Hope that helps!

    So I have a backup of the plugin from before the disaster. Do I simply delete the plugin folder from the site using ftp and replace it with the old folder? And then enable it? It is currently disabled.

    Just to get email notification, nothing new to add.

    Plugin Author Craig Hewitt

    (@podcastmotor)

    Yes you can either replace the plugin folder via FTP/File Manager or download and then install the plugin from a previous version. Here is v1.15.2: https://downloads.wordpress.org/plugin/seriously-simple-podcasting.1.15.2.zip

    We’re looking at a release this week with fixed to many of the issues that people are seeing. Will update here when that goes out.

    Craig

    Hello there,

    I also had to dowgrade the pluguin on my site.

    Wp Version: 4.7.4
    Php: first 5.4.45 (I had to upgrade Php on my server), second 5.6.30 (here was when the troubles came in XD)

    Thank for all your work!
    Hugo

    Please let us know when it is safe to upgrade this plugin (tested for sure). I have just restored the earlier version posted here. It hasn’t crashed the site to date!

    Hi, I am running the latest version of wordpress and PHP 5.4. There is a message in my dashboard that says…The Seriously Simple Podcasting plugin requires PHP 5.5 or later. Please upgrade your PHP version or deactivate the plugin.

    Can I install the previous version of the plugin? If so, how? Also, my current hosting plan with godaddy has a max PHP version of 5.4. Help?

    Plugin Author Craig Hewitt

    (@podcastmotor)

    Hello all,

    ​We’ve just released v1.16.2 as an update that should resolve the issue you were experiencing with the feed details not saving/showing properly. If you could update to this most recent version and give it a try that would be great. Let us know how it goes for you.

    ​Craig

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘I also had to downgrade…’ is closed to new replies.