Support » Plugin: WP-Sentinel » I agree with supersonic. VERY DANGEROUS!

  • It is not safe to use “admin” as login. So I have two other usernames which get me in and have admin status. But wp-sentinel does not always recognize this and blocked me from entering my own site.

    On top of that, in the flashy pink warning box, it revealed my password!

    Terrible. Author should remove immediately!

    I had to use file manager and delete plugin in order to login to my own wordpress site!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘I agree with supersonic. VERY DANGEROUS!’ is closed to new replies.