WordPress.org

Support

Support » Themes and Templates » [Resolved] Hyphenation

[Resolved] Hyphenation

  • Hi,
    I am using this theme but the a page builder plugin and I am getting hyphenation. I tried a page without the plugin and I was still getting it so I was just wondering how I would go about removing them from the site except where I put them in. The site I am working on is u-taxaccountancyservices.co.uk

Viewing 4 replies - 1 through 4 (of 4 total)
  • zimbo000
    Participant

    @zimbo000

    This has come up before as an issue and hopefully a future theme update might fix it. In the meantime, add this CSS via a child theme style.css

    .entry-content,
    .entry-summary,
    .page-content {
    	-webkit-hyphens: none;
    	-moz-hyphens:    none;
    	-ms-hyphens:     none;
    	hyphens:         none;
    	word-wrap: normal;
    }

    it hasn’t worked unfortunately

    zimbo000
    Participant

    @zimbo000

    The fix was recommended by Zulf, the theme author, and it works on a site I’m developing at present.

    You’ve not made the change in a child theme, you’ve done it in the default /ridizain/style.css which means you’ll lose it whenever the theme gets updated. Create a child theme, add it in there and see what happens. Other than that I’m not sure, if it still doesn’t work you’ll have to wait and see if Zulf has any other ideas.

    I’ve got it sorted now. Thank you for your help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Hyphenation’ is closed to new replies.