• Resolved pvmatic

    (@pvmatic)


    This is great plugin, but I can not make it work for all 3 languages. It works for Serbian Latin and English and not for Russian. Do you have any clue what should I do?

    The page I need help with: [log in to see the link]

Viewing 12 replies - 16 through 27 (of 27 total)
  • Thread Starter pvmatic

    (@pvmatic)

    I have checked, it does not work with theme switch to default.

    With your settings it works only for English and Russian. Only if I turn of multilingual option it works for Serbian and English and not for Russian.

    Plugin Author pepe

    (@pputzer)

    As I said, I need a minimal test case: Please start by enabling only Polylang and wp-Typography.

    Thread Starter pvmatic

    (@pvmatic)

    Minimal test case (Polylang and wp-Typography), Serbocroatian-latin and multilingual turned on: it works for Serbian and Englishand not for Russian.

    Plugin Author pepe

    (@pputzer)

    And this is a completely separate test installation (without any MU plugins)?

    If so, please provide me with alle version numbers (PHP, WordPress, Polylang, wp-Typography). Maybe you can also mail me some example content (as I’m not fluent in either language) to make sure we are working on the same dataset. (It’s probably easier if we do this by mail as it will probably need a lot of back-and-forth. You can contact me via the form on my web page.)

    FYI: I was using MAMP/PHP 7.3 with WordPress 5.2.4 and Polylang 2.6.5 from the repository.

    Thread Starter pvmatic

    (@pvmatic)

    Ok, you mean on contact form here: https://code.mundschenk.at/?

    Plugin Author pepe

    (@pputzer)

    Yes.

    Thread Starter pvmatic

    (@pvmatic)

    Apache 2.4.41
    PHP 7.3.10
    MySQL 5.6.41-84.1
    Perl 5.28.0
    wp-Typography 5.6.0
    Polylang 2.6.5
    Wordpress 5.2.4

    It is live website without any MU plugins.

    Thread Starter pvmatic

    (@pvmatic)

    Ok, you have a message via contact form.

    Thank you.

    Plugin Author pepe

    (@pputzer)

    Progress update: I am currently waiting for @pvmatic to reproduce the issue in a minimal environment.

    Plugin Author pepe

    (@pputzer)

    Progress update: Still waiting for feedback from @pvmatic.

    Thread Starter pvmatic

    (@pvmatic)

    It seems everything is ok now. I will have similar project soon and will see if it works again. Sorry for late respond.

    • This reply was modified 4 years ago by pvmatic.
    Plugin Author pepe

    (@pputzer)

    Glad it has been sorted out!

Viewing 12 replies - 16 through 27 (of 27 total)
  • The topic ‘Hyphenation issue on 3 languagues website’ is closed to new replies.