WordPress.org

Support

Support » Themes and Templates » [Resolved] Hyphenation and Comments

[Resolved] Hyphenation and Comments

  • Two questions…

    1. When I enter the text in the first page banner (Where yours says “Quark Starter Theme”), my text spans two lines and it is hyphenating one of the words, which I don’t want it to do. How do I prevent that?

    2. How do I remove the “Leave a Reply” section from the pages?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Solved the hyphenation issue – still need to know how to get rid of comments area. Thanks!

    Theme Author Anthony Hortin

    @ahortin

    Hi tve!
    If you want to stop people from being able to leave comments, there’s a couple of things you can do. You can untick the Allow people to post comments on new articles option on the SETTINGS > DISCUSSION page. This will stop people from being able to leave comments on new Posts. For existing posts, you can untick Allow comments and Allow trackbacks and pingbacks on this page on each of the individual Posts, in the Discussion Panel. (If you can’t see the Discussion Panel when editing a Post, click the ‘Screen Options’ link in the top right corner of the page and enable it)

    Alternatively, If you want to remove it completely, you can edit single.php and remove the following lines…

    <?php
    // If comments are open or we have at least one comment, load up the comment template
    if ( comments_open() || '0' != get_comments_number() ) {
      comments_template( '', true );
    }
    ?>

    Removing these lines will completely remove the comments and comments form from the single Post page.

    Hope this helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Hyphenation and Comments’ is closed to new replies.