Support » Fixing WordPress » Hyperlink function not working Text/Visual toggle not working

  • I run 3 WP sites and in all cases I can’t add hyperlinks to posts and in addition, I can’t toggle to the text view mode.

    I somehow don’t think this is a hack or virus and I can’t see anything in the 3.5 known issues that addresses this.

    Might anyone be experiencing these symptoms?

    Thank you if so!

    Greg Locke

Viewing 3 replies - 1 through 3 (of 3 total)
  • Have you disabled all of your plugins to rule that out?

    NOT QUITE RESOLVED — are there general theme(s) compatibility issues that might explain this?

    Hello Web Era,

    Thanks for suggesting this. I disabled all plugins and I discovered one that was preventing the tabbing from Text to Visual. (SocialGrid by Micheal Whalen).

    I am now able to create NEW hypertext links as normal …. but … as soon as I save the post as a draft or publish it, the links become uneditable again. I can, though, still modify the links in Text mode.

    This “solution” has worked on all 3 “Elegant Themes” branded themes I use: eGallery, Lumin and Basic.

    So …. even with ALL plugins disabled I still have the issue of existing posts not allowing me to edit hypertext links.

    In Perusing the WordPress support site, there is multiple mentions of themes not being compatible with WP3.5. I’m wondering if this might be the case here, as I’ve disabled all plugins on 3 sites and yet I still have some symptoms.

    This said, I’ve not read anything on Elegant Themes support that would indicate this as a general cause, or at least address my symptoms.

    Can you tell me if I am missing something here? I don’t know what to do at this point!

    Thanks once again!



    Forum Moderator

    The links issue may be due to a known problem that will be fixed in 3.5.1.

    If it’s something else, have you reviewed the 3.5 troubleshooting thread:

    If it’s narrowed down to a theme-specific problem, yes, you’d need to contact Elegant Themes.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Hyperlink function not working Text/Visual toggle not working’ is closed to new replies.