Support » Theme: Customizr » Hyperlinks Not Underlined

  • When inserting a hyperlink, the text color changes (barely), but the link is not underlined. I know it’s the old-school hyperlink designation, but if possible I’d like to turn it on.

    I’m using the latest version of WP. The only other areas that might be affecting this are Customizr (Skin #5A5A5A), WP Edit, & JetPack.

    I’ve poked around quite a bit and haven’t found a setting.

    Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Correction – the hyperlink is not underlined until mouseover.

    I would prefer it be consistently underlined.

    Hi,

    You can go to WordPress admin -> Customize -> Global settings -> Links style and effects

    Enable -> Display an icon next to external links

    Although you do not have the underline hyperlink, you can have an icon that indicates it’s a link.

    Hope this helps.

    Thanks!

    Hi Denzel,

    I have that enabled, and I find it appropriate for external links.

    For now, I’m simply using the manual text underline. Not the answer I’m looking for, but it works.

    Hi flabeachbum,

    Thanks for sharing! Using a manual text underline is a brilliant work around!

    Best Regards,
    Denzel

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hyperlinks Not Underlined’ is closed to new replies.