• Resolved AnndYi

    (@anndyi)


    Hi. Trying to make a word into a link, can’t. Rolling back to 1.0.60.1 works. Please fix.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rank Math

    (@rankmath)

    Hello @anndyi,

    Thank you for contacting the support and sorry for any inconvenience that might have been caused due to that.

    It seems to be working fine on our end.
    https://i.rankmath.com/b0Cv5d

    Assuming you are using the latest version of all the plugins, themes, and WordPress (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    Looking forward to helping you.

    Thread Starter AnndYi

    (@anndyi)

    Hi. Updated again to latest version and retested.

    I use ‘Classic Editor’ 1.6 and is not working while using it, can’t save, page is hanging. https://imgur.com/a/HAsavNq

    I disable ‘Classic Editor’ and issue is gone. As your video is working.

    Can you make it work in ‘Classic Editor’ again? Previous version has no issue.

    PS: why switching to rank math from yoast ? You have noindex for pagination, awsome.

    • This reply was modified 8 months ago by AnndYi.
    • This reply was modified 8 months ago by AnndYi.
    Plugin Author Rank Math

    (@rankmath)

    Hello @anndyi

    Please check the following new screencast:
    https://i.rankmath.com/cJOdLa

    Everything is working fine when using the latest version of Rank Math & the Classic Editor.

    As requested earlier, and assuming you are using the latest version of all the plugins, themes, and WordPress (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    Looking forward to helping you. Thank you.

    Thread Starter AnndYi

    (@anndyi)

    Then it’s just me. I’ve so many plugins to test against… thank you for support. Great plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hyperlinking broken’ is closed to new replies.