Support » Plugin: Simple URLs » Hyperlink at top of page shows my affiliate info.

Viewing 15 replies - 1 through 15 (of 22 total)
  • Oh. My website is essentiallydogs.com

    I tried uninstalling and then reinstalling Simple URLs. It still displays my affiliate link in the address bar. I went over all the settings. PLEASE HELP!!! :o((( I took out the links for now. Could the issue be the way my permalinks are shown? I hate that it shows the month and year of the post. I really don’t like that. I clicked on the post name only, but it gave me errors so I put it back because it only works on the setting with the year and month.
    Thank you.
    Janie

    Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    Is your affiliate info in the link you are entering as the simple URL? Simple URLs just redirects to the link you provide.

    I am having so much trouble with this.

    This is what I did:

    PERMALINK: http://www.essentiallydogs.com/go/barfworld/
    That is how I want the person to see after clicking onto the link.

    REDIRECT URI: My Affiliate Link:
    http://www.barfworld.com/cgi-bin/product.cgi?category=abecef=12345
    (This is not the real affiliate link, but it is similar)

    LINK IN BLOG POST: In my blog I can’t remember what I put. I think it was the permalink: http://www.essentiallydogs.com/go/barfworld/

    What did I do wrong?

    Thank you for your your help and of course you patience is greatly appreciated. I am a beginner.

    Janie

    I just tried to do a redirect using my c-panel – sub-domains & redirects. Even that doesn’t work :o(

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    It cloaks the link in your post and redirects to the link you give it.

    It will wind up showing the user the actual link in the end.

    CLOAKING ISSUES:
    I set up correctly, but my links are still not cloaked and my affiliate account info comes up in the address bar. I tried using other plugins which gave the same result. I even tried to work in my c-panel with subdomains & redirects, but that also didn’t work. I deleted those afterwards. I NEED HELP PLEASE!!!

    When I tried the link, I got this notice:
    Index of /barfworld
    • Parent Directory
    • cgi-bin/
    Apache Server at http://www.essentiallydogs.com Port 80

    My brother just tried it and this is the result:

    Index of /barfworld

    Parent Directory

    cgi-bin/

    Apache Server at http://www.essentiallydogs.com Port 80

    Wait… I saw part of the issue. It is now going to the site, but it is NOT cloaking!!!! How do I get this to work???

    It is NOT cloaking. I have tried uninstalling, using other cloaking plugins, uninstalling those, reinstalling simple urls… The other cloakers gove me error messages. Simple URLs sends me to the page, but does NOT cloak the URL. I had other people click onto it from other computers… Not working. All settings are correct. Why is this happening? I am sooo upset because I wanted to start a business and I am unable to as things stand. PLEASE tell me what could be the problem. I even tried to get advice from my server. I contacted them twice so I got 2 different people helping me. Nothing is working.

    Wait… I saw part of the issue. It is now going to the site, but it is NOT cloaking!!!! How do I get this to work???

    WordPress version you have??

    the plugin work with version 3.7, I upgraded to wordpress 3.8 and the plugin stopped working: (

    I don’t know what to do… I have tried so many plugins for cloaking. Simple URLs did not render any errors. It just did not cloak.

    I have also searched, but none really hides the url in the address bar, I http://iframe.lukepeerfly.com/ use is not very nice, but if you hide the url on a subdomain

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Simple URLS was never meant to hide the URL in the address bar. It was for hiding the URL in the WordPress post.

    What you may need is something not even WordPress based. You’re trying to affect behaviour on a URL to a site that you do not even own.

    But the whole point is to hide my affiliate account number. Isn’t that what cloaking is???

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Hyperlink at top of page shows my affiliate info.’ is closed to new replies.