Support » Plugin: Simply Static » Hwo to use for old wordpress sites?

  • Resolved jhnn

    (@jhnn)


    We would like to use imply static to create static versions of old sites… wordpress 4.9 and php 5.6.

    Now the plugin wouldn’t install or work with php 5.6.

    Is there an older version of the plugin that does still work and is able to handle these older sites?

    Is there another way or another plugin that would work?

    Thx!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.