Support » Plugin: Hustle Marketing, Social Share, Email Opt-in Form, and Popup Plugin » Hustle – Popup ‘Bad Request’

  • Resolved marketingbrainiac

    (@marketingbrainiac)


    Hi there,

    So, when I try to use the popup that comes with the plugin, ‘Hustle’, an error message appears that says, “Bad Request”. I’ve gone through other support articles and have tried what they recommended in terms of opening my wp.config and adding the two subsequent codes.

    define( ‘WP_DEBUG’, true );
    define( ‘SCRIPT_DEBUG’, true );

    http://prntscr.com/kenae2
    http://prntscr.com/kendyy

    (Scrolling down about 20% of the page will allow make the pop-up appear)

    • This topic was modified 1 year, 2 months ago by  marketingbrainiac. Reason: To add extra details

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hey @marketingbrainiac,

    Hope you’re well.

    Is there any debug.log file in wp-content folder? If yes please let us know the content of it. Also, please let me know which email service provider are you using?

    Cheers,
    Oguz

    Thanks for getting back to me @wpmudev-support8,

    I tried looking for the debug log, but to no avail.
    http://prntscr.com/kevxgd

    For the email service provider, I’m using GetResponse.

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hey @marketingbrainiac,

    Hope you’re well.

    Can you please check API key again and be sure you Fetch the lists, choose the campaign and click update service button, save changes for pop up. If everything correct but not helps, can you try creating popup from scratch and don’t change any form elements for a test?

    Cheers,
    Oguz

    Hi there @wpmudev-support8,

    Thanks for getting back to me once again!

    I checked my API key and made sure to ‘Fetch the list’, chose my campaign and clicked the ‘Update Service’ button, along with saving the changes.
    Everything was correct but nothing helped to rectify the issue.

    I created the popup from scratch and didn’t change any form elements. This time it finally worked perfectly.

    Just to clarify for reference – I hadn’t modified the form beforehand either. Only thing I had done to the form was remove the “First Name” and “Last Name” options on the form.

    I thank you for your assistance.

    Have a good day & thank you,
    Marketing Brainiac

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hustle – Popup ‘Bad Request’’ is closed to new replies.