Support » Theme: Customizr » Hustle Plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author Nicolas

    (@nikeo)

    Thanks for reporting the problem.
    Can you confirm that the problem occurs when only the combination Customizr main theme ( not a child theme ) + Hustle plugin is activated on the site ? ( with all other plugins deactivated ).

    I will also need a step by step guideline to reproduce the bug on my test site.
    This would look like :
    – create a slider with this or that option
    – embed the slider in a post or page with a shortcode or another way
    – …
    Thank you ⭐️

    Yes. If I change the theme to Twenty Twenty the popup/slidein works.

    Here is a copy of the slidein I am trying to use:
    https://dev.aroono.com/hustle.json

    Thanks for the quick response!

    Theme Author Nicolas

    (@nikeo)

    OK.

    I need to test locally on my test site.

    How do I use the json file ?
    I need a step by step guideline to reproduce the bug on my test site.
    This would look like :
    – create a slider with this or that option
    – embed the slider in a post or page with a shortcode or another way
    – …
    Thank you

    After installing the hustle plugin.

    Click slidein under the hustle menu.

    There will be an import option.

    Select the Json file.

    Publish it by clicking the gear icon for the slidein.

    Log out, or use an incognito page to open up the site.

    open a page and scroll down to bottom of page.

    The slidein should work.

    You can verify it works here https://dev.aroono.com/test/

    Theme Author Nicolas

    (@nikeo)

    OK I’ve been able to reproduce the problem and determine the cause of the problem.
    It was due to the way the Customizr theme was loading the underscore.js library.
    This bug be fixed in the next update of the theme, before the end the week.
    Thanks for your help.

    That’s awesome. Thanks for the support. You rock!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.