Support » Plugin: Hustle - Email Marketing, Lead Generation, Optins, Popups » Hustle conflict with elementor

  • Resolved Natalia

    (@nataliaszw)


    Hi.
    After activating the plugin, Elementor stopped loading the editor. With Hustle disabled, Elementor works fine. Is there any way to make both of them work together? Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Pawel – WPMU DEV Support

    (@wpmudev-support9)

    Hello @nataliaszw !

    I trust you’re doing well today!

    I’ve tested this on my test site and wasn’t able to replicate actually – with both plugins enabled, the Elementor’s editor is working as expected and I can edit posts and pages.

    Can you share the following additional details?
    – are both plugins at the latest versions?
    – is there any error message shown?
    – do you see any errors in the console when the error occurs? (please check here for instructions: https://wordpress.org/support/article/using-your-browser-to-diagnose-javascript-errors/#chrome)
    – if you have debugging enabled, are there any errors in the debug.log? (guide here: https://wordpress.org/support/article/debugging-in-wordpress/)

    To enable debugging, please add the following to your site’s wp-config.php:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    

    (those should go above the line which says “That’s it, stop editing”)

    Then trigger the error and check if there’s a log file generated at wp-content/debug.log – you may find some additional clues as to what is the issue there. If there are any entries such as “Fatal Error”, please share here.

    Best regards,
    Pawel

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @nataliaszw,

    Since we haven’t heard from you for a while. I’ll mark this thread as resolved for now. Please feel free to re-open the thread if you need further assistance.

    Best Regards
    Nithin

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.