[resolved] HungryFEED can't get feed. Any help appreciated! (2 posts)

  1. letham
    Posted 1 year ago #

    On Skirenn.com I have about 220 individual pages (example: http://www.skirenn.com/budorrennet/ ) which all get their own unique news feed from my other site (supposed to show under the headings "Resultater" and "Omtaler".

    Everything has been working great. Then suddenly this weekend the feeds went blank and I got this error message:

    HungryFEED can't get feed. Don't be mad at HungryFEED. SimplePie reported: A feed could not be found at http://www.langrenn.com/rss/wprss.php?cat=310920&limit=30. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.

    The feed tests valid and it has been working before as I mentioned.

    So I tried to add force_feed="1" to the shortcode. The error message was replaced with this one:

    HungryFEED can't get feed. Don't be mad at HungryFEED. SimplePie reported: This XML document is invalid, likely due to invalid characters. XML error: Not well-formed (invalid token) at line 1, column 1

    I don't see anything invalid about line 1 of the feed. I have tried deactivating all other plugins except HungryFEED without any luck.

    Any suggestions? Thanks a lot in advance :))


  2. letham
    Posted 1 year ago #

    Resolved: Autoblock from feed provider was the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • HungryFEED
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic