Support » Plugin: Gutenberg Blocks and Page Layouts - Attire Blocks » Hungarian translation please!

  • It’s great, but… It would be nice to have a hungarian translation of the plugin. I’m using ‘Loco Translate’ to translate my plugins and other elements of the system. But when I open the original translation file (attireblocks.pot) it says it’s an invalid file (Warning: This is NOT a translation file. Manual editing of source strings is not recommended.). I don’t have the possibillity to have the plugin in my language so this is annoying. Thank you in advance for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.