Support » Plugin: W3 Total Cache » Huge Slowdown After Update

  • I have 4 websites on 3 different servers with similar configurations and they have all slowed down after this most recent update in a drastic way.

    They went from load times of under 3 seconds to 7, 8 and 10 second load times!

    No other changes were implemented so it must be the cache plugin and I believe it has something to do with the minify module.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter hilton-santos

    (@hiltongsantos)

    After turning off minifications for this most recent update my websites are getting 3.5 second load times according to gtmetrix so if anyone else is experiencing the same slowdown in load times, go to the minify menu and turn off some of those settings and test your site.

    hey do you know where the cache version are store
    in version 0.9.5.1 it produce in .html files but after the next release it will not there
    please let me know

    Appreciate your response

    thanks

    Thread Starter hilton-santos

    (@hiltongsantos)

    @shethdhaval go to gtmetrix and run your site on it, then look at the waterfall and the path to the files you are looking for should appear on the left side.

    but before it was stored in the plugin
    after the release of 0.9.5.2 there was not there

    What minify settings did you disable? My server load doubled after the update and the hosting manager freaked out. I need to turn off settings.

    Thread Starter hilton-santos

    (@hiltongsantos)

    Everything under the Minify tab. js, css, etc..
    My sites went from under 3 sec to load to 10 sec loading times.. after I disabled the minifying, they went to 4 sec loading times.

    Test your site now before you disable anything on gtmetrix and check the loading time, and then disable the minifying and check it again, just to see if the same happens.

    It takes 2 minutes to run the tests..

    Personally, I found that JS minification was broken in a recent release. So all requests for JS files resulted in 404s. I have disabled JS minification only on my entire network, then cleared the entire cache to resolve this issue.

    PHP 5.3.x (with security backports)
    WordPress 4.7.4 multisite
    W3 Total Cache 0.9.5.4

    I think only the ‘Minify’ version of JS minification is broken. After some testing, JS minification with ‘Combine’ appears to be working.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Huge Slowdown After Update’ is closed to new replies.