Support » Plugin: W3 Total Cache » Huge Server load when updating to 0.9.5.4

  • Hello
    we have facing huge server load when we are running the 0.9.5.4 version
    it seems its cause more resource when server APi is running with Fast CGI mode
    Please let me know how to overcome this problem.
    Appreciate your response
    Thanks

    • This topic was modified 3 years, 9 months ago by Prince_Dhaval.
Viewing 15 replies - 1 through 15 (of 16 total)
  • Ben

    (@benbornschein)

    Did you just switched to Fast CGI mode or did you used that mode before?

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    actually don’t know about that
    but we are using Fast CGI mode
    is it anything problem with Fast Cgi
    Please let me know how to resolve this problem.
    Appreciate your response
    Thanks

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    Hey Ben
    Can you please give your suggestion to overcome this problem
    appreciate your response
    thanks

    Ben

    (@benbornschein)

    Hi,
    I checked my system, I’m using Fast-CGI as well but can’t confirm a huge server load. But my W3 Total Cache installation is just a demonstration benchmark page with nearly no user. I use this page just to compare performance and GTmetrix results of W3 Total Cache/WP Super Cache/Borlabs Cache.

    How many users are on your page? What is your php memory limit/max execution time? Do you have setup a cronjob to run wp-cron.php every 1-5 minutes?

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    Hello Ben,
    Thanks for your response
    i see many users that are using Fast-CGi mode with causing issues with the 0.9.5.4 version.we have many users. memory limit is almost 128 mb and max execution time was 60 seconds
    no we don’t have any set up of cronjob.
    Appreciate your response
    Thanks

    Ben

    (@benbornschein)

    128 MB is definitely not enough, please increase to at least 256MB.
    Also setup a cron to run wp-cron.php every 5 minutes.
    Can you disable every other plugin and only enable W3 Total Cache to check, if the load goes up again?

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    i already did that stuff
    it cause only if w3 total cache is enabled with the latest version

    Ben

    (@benbornschein)

    How many posts and pages do you have?

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    we have total around 10000 pages/post

    • This reply was modified 3 years, 9 months ago by Prince_Dhaval.
    Ben

    (@benbornschein)

    Under Page Cache, is Cache Preload enabled? If yes, disable it for testing. Also set the value for Garbage Collection very high (just for testing).

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    no it is not enabled

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    Hey Ben its not Working
    can you please provide more suggestions about it
    Appreciate your response
    Thanks

    Ben

    (@benbornschein)

    It’s hard to debug this way, how about to try another plugin, Borlabs Cache (made by me), WP Super Cache, Fastest Cache?

    Thread Starter Prince_Dhaval

    (@shethdhaval)

    but have to switching another plugin cause the compatibility issue as well.

    Ben

    (@benbornschein)

    Which plugin causes compatibility issues?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Huge Server load when updating to 0.9.5.4’ is closed to new replies.