Support » Plugin: WordPress Importer » Huge revisions that don't exist on import

  • Resolved wildekyote


    I have a new WordPress site that I want to bring posts from another site into. I do the normal export from the old site and import into the new site. The export was posts only as I do not want all the other data on the site.

    I do the import process as normal. However after selecting the users for the posts and selecting the image download checkbox (though I tried it both ways to the same result) the import appear to hang. I wait and wait figuring it’s a timeout or something. It’s about 800 or so posts. The results page appears but it doesn’t show anything just white area below the title. When I go to posts I see only one post came over. When I check at least the one post it has hundreds of revisions all for the same time as the import occurred.

    I’ve tried narrowing down the export file to 3 posts only to get the same results. 1 post with ALOT of revisions. Not sure where to go with this. I’ve been trying for a week now to find a combination that works to no avail.

    Does anyone have any idea what’s causing this or how to proceed? I’m considering loading the posts at the database level but don’t want to do it unless I HAVE to. I appreciate any ideas.

Viewing 1 replies (of 1 total)
  • Resolved the issue. After deactivating all plugins (which I should’ve tested first) the import completes correctly. I have not figured out what the plugin is that conflicts with the import, but it would infinitely loop the same post ontop of itself until the server would kill it. In my case it was 7400 times.

Viewing 1 replies (of 1 total)
  • The topic ‘Huge revisions that don't exist on import’ is closed to new replies.