WordPress.org

Support

Support » Installation » HUGE problem

HUGE problem

  • I just upgraded my wordpress 2.3 to 2.5, following the instructions carefully.
    My problem is : nothing appears !!!
    The database is still there, I double-checked the wp-config.php file, no problem there, all the plugins are inactive, I checked the permalinks as well, …
    I have access to the administration panel, everything works smoothly, but my blog has simply disappeared.
    Any clue ?

    The address : blog.lesenfantsdelo.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • Check to make sure the index.php file was uploaded correctly and try switching to the default theme.

    did that already, didn’t change anything.

    By the way, I don’t have WP-Cache installed (as this seemed to be a common issue)

    I reuploaded all the files, it still get the blank page. It’s really a WP-related problem, as files that are not part of WP on the same server work as a charm.

    Should I try switching back to the 2.3 ?

    Ok, just found the solution by myself, I redownloaded and reuploaded everything. Apparently, during the upload, the index.php file which is called when you type the blog url was replaced by another one, empty.
    (the one with the comment “silence is gold”)

    So everything is perfect, the problem was the index file, you were right Aaron !

    Now I hope everything will run smoothly !!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘HUGE problem’ is closed to new replies.