Support » Fixing WordPress » Huge Problem Uploading a Completed Webite

  • I completed a website for a client on virtualbox and tried to upload it to his hosting site. It didn’t install properly. The theme didn’t transfer, only the pages and a few of the images. I installed the theme, target, again and now I cannot access the dashboard or anything. This is the error message I’m getting.

    Warning: require_once(/home/wintersp/public_html/wp-content/plugins/contact-form-7/includes/functions.php) [function.require-once]: failed to open stream: No such file or directory in /home/wintersp/public_html/wp-content/plugins/contact-form-7/settings.php on line 3

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/wintersp/public_html/wp-content/plugins/contact-form-7/includes/functions.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/wintersp/public_html/wp-content/plugins/contact-form-7/settings.php on line 3

    This is the website: http://winterspree.com/

    I don’t have a clue what to do. Please help. I have to get this website running for my client.

Viewing 1 replies (of 1 total)
  • Chris Olbekson

    (@c3mdigital)

    Level 12 Bug Squasher & Forum Moderator

    Your missing files from the contact form 7 plugin. You can manually disable it by renaming the folder, /home/wintersp/public_html/wp-content/plugins/contact-form-7.

    If other plugin files are missing you can manually disable all of them by renaming wp-content/plugins then once you get in your dashboard change it back to plugins and reinstall any missing or broken plugins.

Viewing 1 replies (of 1 total)
  • The topic ‘Huge Problem Uploading a Completed Webite’ is closed to new replies.