Support » How-To and Troubleshooting » huge problem cannot find what is causing white screen

huge problem cannot find what is causing white screen

  • ok i put the debug language in my config file. i reloaded my blog. i got this error at the top of the page by the nav menu (the blog still loaded tho)

    WordPress database error: [Unknown column ‘Array’ in ‘where clause’]
    SELECT post_id, meta_key, meta_value FROM wp_postmeta WHERE post_id IN(Array) ORDER BY post_id, meta_key

    is this my problem? is this why i cannot get my dashboard? what does this mean and how do i fix it?

    i have tried even installing 3.0 and only adding my theme folder which has some customization. i can get the blog to load and the login screen shows up, but wheni put in name and password, i get white screen.


Viewing 15 replies - 1 through 15 (of 22 total)
  • btw i ended up going back to 2.9.2, what was in my whole blog folder i had on my hard drive.

    PLEASE HELP ME! it’s been days and i cannot do ANYTHING with this blog!

    what does that error mean?


    Did you every try the default Theme as recommended? Rename the Folder for your modified Thistle Theme so it will not activate.

    just tried that. yup the default theme loads. login, yep get that screen. put in username and password, goes to white screen.

    i deleted ALL plugins including akismet and hello.php and now the [unknown colum array] error is gone from the nav. but still same white death screen issue.

    completely stumped but it’s absolutely infuriating. i am ready to tear my hair out.


    I have also seen suggestions to reload all the files into the wp-admin folder (deleting all the files first) from a FRESH download or WordPress. Seems that sometimes files will not properly overwrite the old versions with the same name.

    There are a couple of files that are specific to your site (wp-config and a couple of others) so making a good backup of your files would be prudent before uploading new anything.

    i have done this but am now wondering if i had made some mod to config that now that i am trying to use a fresh one, is causing it to error.

    i reuploaded everything from my zipped one from the download.

    Have you tried deleting your .htaccess file?

    where is that one??

    It is the file that WordPress uses to create your pretty permalinks and will be in the public_html directory on your server. Some FTP clients require you have view hidden files enabled to see it. Not sure if it will help in your case but I have seen it block access to the dashboard before.

    i found htaccess in my fetch folder (ftp program) and of COURSE it says i am not allowed to delete it.

    i cannot pay someone to do this for me. this is supposed to work and be easy. i am beyond frustrated. i am going to create a blogger blog and to hell with it. unless someone has any bright ideas or i can call up wordpress and have some help, i just don’t know how to fix this issue!
    🙁 🙁 🙁

    Is this the install in question: http://www.keepmecurly.com/ ?? that you have asked questions about in previous posts?

    yes that’s it.

    white screen of death after login. i switched to default.

    i have physically deleted the whole thing from my ftp, then reuploaded.

    i was unable to delete two folders of two plugins, albumize and kpicasa. i got rid of all that was in them but the folders stayed, i got an error when trying to delete those from the plugins folder. saying they were “In use”. i am not sure if that is causing this whole fiasco.


    ps. SINCE being unable to delete those plugin folders i have tried uploading all of 3.0 and then took that down and put back 2.9.2 and all kindsa stuff, no avail.

    Here is your problem. Go to your site and view source and look at line 10. It reads: <meta name="generator" content="WordPress 2.3.2" />

    Some how you have an old version 2.3.2 of WordPress installed or you have more than 1 version installed.

    What company are you hosting your site with? Can you post the contents of your .htaccess file here?

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘huge problem cannot find what is causing white screen’ is closed to new replies.