Support » Plugin: Lightbox » HUGE-IT Lightbox doesn’t work anymore with last version of WP

  • Resolved olive777

    (@olive777)


    Hi,

    Thank you for all your work!
    I was using your Lightbox plugin to show some photos on each page of my blog to my followers.
    But since the upgrade to WP 4.9.1 this is not more working : photos are only shown on screen without any possibility to slide or to close the window with the current picture :-/
    What can I do to get back to a working situation showing my pictures like before WITHOUT having to review all the pages of my blog, please ?
    If I check ‘old type’ into the plugin options, everything is right back like before.
    If I check ‘new type’ it doesn’t work.
    Can I stay with the ‘old type checked’ ?
    Is there an upgrade of this plugin planned ?

    Thank you very much for your help,
    Regards

    Olivier.

    • This topic was modified 2 years, 1 month ago by olive777.
    • This topic was modified 2 years, 1 month ago by olive777.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Huge-IT Support

    (@huge-it-support-1)

    Dear Oliver,

    Thanks for your post.
    We will be glad to know if it’s possible to provide a link to the page where we can check the dysfunction of the product?

    By the way, please, try to

    1) deactivate/activate the plugin and clear cache files
    1) deactivate all your plugins and check if the problem exists or not
    2) change your current theme to one of WordPress default themes for a few seconds only to check if the issue is theme related or not

    We will be happy to provide further assistance.
    Looking forward to hearing from you soon.

    Thanks

    Huge-IT Support

    (@huge-it-support-1)

    We are marking the ticket as resolved, because it is site specific and we have got no reply. Feel free to reply at any time with more information on this issue or un-resolve the topic if you do return to the ticket with a reply

    Dear support,

    Thank you for your help and sorry for my so late reaction.
    Like I wrote in my original post, when I check ‘old style’ option in the plugin everything is back OK like before.
    Can you say me if this option will still stay available in the future?
    So I’m sure that my blog will always be so pleasant for my followers 😉

    Thanks for your help again,
    Olivier.

    Huge-IT Support

    (@huge-it-support-1)

    Dear Olivier,

    Thanks for getting back to us.
    Yes, it will be available in the future.
    But we will be glad to fix the issue with a New lightbox as type as well.
    Is there any chance to have a link to the page where we can check the issue with a new lightbox?

    Expecting your reaction by return of post 🙂
    Thanks

    Dear Support,

    Thank you for your response.
    All my apologies, I forgot the link to my blog

    Please follow http://lepelerin.be

    Thank you for your help
    Regards,
    Olivier.

    Huge-IT Support

    (@huge-it-support-1)

    Dear Olivier,

    Thank you very much for the link.
    Could you inform, please, where we can check the lightbox activated?
    Seems that there are no images added to the page.

    Thanks

    Dear support,

    Sorry again, lightbox is not used on my home page…
    Here’s a page where you can see lightbox in use :
    http://lepelerin.be/de-la-maison-a-vezelay/jour-26-de-arcy-cure-a-vezelay/

    Thank you again for your help,
    Regards
    Olivier

    Huge-IT Support

    (@huge-it-support-1)

    Dear Olivier,

    Seems that the issue is related to a Javascript error but as the new lightbox type is not activated on your website currently, it’s a little bit difficult to make any conclusions in this case.

    Could you, please, try to activate a New lightbox type and after that change your theme to one of WordPress default themes to check if the issue exists or not as well as deactivate other plugins for a few seconds only to exclude the possibility of a plugin-related conflict?

    If the issue is still there, please, activate the New lightbox type and we will check what’s causing the issue.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘HUGE-IT Lightbox doesn’t work anymore with last version of WP’ is closed to new replies.